{"action":"Upgrade glibc to 2.17-94 or later.","affected":[{"fixed":"2.17-94","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.17-94"],"id":"tcs_01M5NAFY89YRPSACB11QN6H7N3","modified_at":"2026-09-01T20:03:17.579592541Z","published_at":"2013-10-09T22:55:02.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4237","https://security-tracker.debian.org/tracker/CVE-2013-4237"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4237#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4237"}],"summary":"sysdeps/posix/readdir_r.c in the GNU C Library (aka glibc or libc6) 2.18 and earlier allows context-dependent attackers to cause a denial of service (out-of-bounds write and crash) or possibly execute"}