{"action":"Upgrade python-django to 1.5.2-1 or later.","affected":[{"fixed":"1.5.2-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.2-1"],"id":"tcs_01M5NAG19FP6KG70SZ5QBE4SS8","modified_at":"2026-09-01T20:03:17.636636648Z","published_at":"2013-10-04T17:55:09.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4249","https://security-tracker.debian.org/tracker/CVE-2013-4249"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4249#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4249"}],"summary":"Cross-site scripting (XSS) vulnerability in the AdminURLFieldWidget widget in contrib/admin/widgets.py in Django 1.5.x before 1.5.2 and 1.6.x before 1.6 beta 2 allows remote attackers to inject arbitr"}