{"action":"Upgrade condor to 8.0.5~dfsg.1-1 or later.","affected":[{"fixed":"8.0.5~dfsg.1-1","introduced":"0"}],"component":"condor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.0.5~dfsg.1-1"],"id":"tcs_01M5NAG1YZ1FPEF3G7SP098FXT","modified_at":"2026-09-01T20:03:17.886632557Z","published_at":"2013-10-11T22:55:39.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4255","https://security-tracker.debian.org/tracker/CVE-2013-4255"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4255#Debian:14/condor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4255"}],"summary":"The policy definition evaluator in Condor 7.5.4, 8.0.0, and earlier does not properly handle attributes in a (1) PREEMPT, (2) SUSPEND, (3) CONTINUE, (4) WANT_VACATE, or (5) KILL policy that evaluate t"}