{"action":"Upgrade subversion to 1.7.13-1 or later.","affected":[{"fixed":"1.7.13-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.13-1"],"id":"tcs_01M5NAG4ST5ZDYKWV9F39MCA5Z","modified_at":"2026-09-01T20:01:59.095136319Z","published_at":"2013-09-16T19:14:39.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4277","https://security-tracker.debian.org/tracker/CVE-2013-4277"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4277#Debian:13/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4277"}],"summary":"Svnserve in Apache Subversion 1.4.0 through 1.7.12 and 1.8.0 through 1.8.1 allows local users to overwrite arbitrary files or kill arbitrary processes via a symlink attack on the file specified by the"}