{"action":"Upgrade mediawiki to 1:1.19.8+dfsg-1 or later.","affected":[{"fixed":"1:1.19.8+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.8+dfsg-1"],"id":"tcs_01M5NAGC72X86C0DCH3F54KHS6","modified_at":"2026-09-01T20:03:18.091682961Z","published_at":"2013-10-27T00:55:03.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4302","https://security-tracker.debian.org/tracker/CVE-2013-4302"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4302","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4302"}],"summary":"(1) ApiBlock.php, (2) ApiCreateAccount.php, (3) ApiLogin.php, (4) ApiMain.php, (5) ApiQueryDeletedrevs.php, (6) ApiTokens.php, and (7) ApiUnblock.php in includes/api/ in MediaWiki 1.19.x before 1.19.8"}