{"action":"Upgrade linux to 4.3.3-6 or later.","affected":[{"fixed":"4.3.3-6","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.3-6"],"id":"tcs_01M5NAGDZDX9N027P4HV9PMDD4","modified_at":"2026-09-01T20:03:18.111774029Z","published_at":"2016-02-08T03:59:00.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4312","https://security-tracker.debian.org/tracker/CVE-2013-4312"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4312#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4312"}],"summary":"The Linux kernel before 4.4.1 allows local users to bypass file-descriptor limits and cause a denial of service (memory consumption) by sending each descriptor over a UNIX socket before closing it, re"}