{"action":"Upgrade python-django to 1.5.3-1 or later.","affected":[{"fixed":"1.5.3-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.3-1"],"id":"tcs_01M5NAGEJ7YVMAYRTQ7FEKX5J9","modified_at":"2026-09-01T20:03:18.085819939Z","published_at":"2013-09-16T19:14:39.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4315","https://security-tracker.debian.org/tracker/CVE-2013-4315"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4315","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4315"}],"summary":"Directory traversal vulnerability in Django 1.4.x before 1.4.7, 1.5.x before 1.5.3, and 1.6.x before 1.6 beta 3 allows remote attackers to read arbitrary files via a file path in the ALLOWED_INCLUDE_R"}