{"action":"Upgrade ansible to 2.7.9-r0 or later.","affected":[{"fixed":"2.7.9-r0","introduced":"2.5.0"}],"component":"ansible","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["2.7.9-r0"],"id":"tcs_01M5NAGFN2G4DPEE41E3FRYQMR","modified_at":"2026-10-23T17:17:55.229784872Z","published_at":"2019-01-03T15:29:01.163Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-16876","https://security.alpinelinux.org/vuln/CVE-2018-16876"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-16876#Alpine:v3.12/ansible","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-16876"}],"summary":"ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data."}