{"action":"Upgrade glibc to 2.17-93 or later.","affected":[{"fixed":"2.17-93","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.17-93"],"id":"tcs_01M5NAGJ42SNV69Q1SQVQ57DM2","modified_at":"2026-09-01T20:03:18.125746692Z","published_at":"2013-10-09T22:55:02.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4332","https://security-tracker.debian.org/tracker/CVE-2013-4332"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4332#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4332"}],"summary":"Multiple integer overflows in malloc/malloc.c in the GNU C Library (aka glibc or libc6) 2.18 and earlier allow context-dependent attackers to cause a denial of service (heap corruption) via a large va"}