{"action":"Upgrade php5 to 5.6.38-r0 or later.","affected":[{"fixed":"5.6.38-r0","introduced":"0"}],"component":"php5","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["5.6.38-r0"],"id":"tcs_01M5NAGM1ZVMVQ8487V15ASK0B","modified_at":"2026-10-23T17:24:20.557313001Z","published_at":"2018-09-16T15:29:00.253Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-17082","https://security.alpinelinux.org/vuln/CVE-2018-17082"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-17082","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-17082"}],"summary":"The Apache2 component in PHP before 5.6.38, 7.0.x before 7.0.32, 7.1.x before 7.1.22, and 7.2.x before 7.2.10 allows XSS via the body of a \"Transfer-Encoding: chunked\" request, because the bucket brig"}