{"action":"Upgrade rubygems to 3.2.0~rc.1-1 or later.","affected":[{"fixed":"3.2.0~rc.1-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.0~rc.1-1"],"id":"tcs_01M5NAGVM258AXMMXW0KMASW76","modified_at":"2026-09-01T20:03:18.194657058Z","published_at":"2013-10-17T23:55:04.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4363","https://security-tracker.debian.org/tracker/CVE-2013-4363"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4363#Debian:13/rubygems","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4363"}],"summary":"Algorithmic complexity vulnerability in Gem::Version::ANCHORED_VERSION_PATTERN in lib/rubygems/version.rb in RubyGems before 1.8.23.2, 1.8.24 through 1.8.26, 2.0.x before 2.0.10, and 2.1.x before 2.1."}