{"action":"Upgrade libapache2-mod-fcgid to 1:2.3.9-1 or later.","affected":[{"fixed":"1:2.3.9-1","introduced":"0"}],"component":"libapache2-mod-fcgid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.3.9-1"],"id":"tcs_01M5NAGW5SQC5K5R4KF3JGA8AH","modified_at":"2026-09-01T20:03:18.227596377Z","published_at":"2013-10-17T23:55:04.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4365","https://security-tracker.debian.org/tracker/CVE-2013-4365"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4365#Debian:14/libapache2-mod-fcgid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4365"}],"summary":"Heap-based buffer overflow in the fcgid_header_bucket_read function in fcgid_bucket.c in the mod_fcgid module before 2.3.9 for the Apache HTTP Server allows remote attackers to have an unspecified imp"}