{"action":"Upgrade vlc to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5NAH1AE1BA0BARP9EW716MX","modified_at":"2026-09-01T20:01:58.279699844Z","published_at":"2013-10-11T22:55:40.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4388","https://security-tracker.debian.org/tracker/CVE-2013-4388"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4388#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4388"}],"summary":"Buffer overflow in the mp4a packetizer (modules/packetizer/mpeg4audio.c) in VideoLAN VLC Media Player before 2.0.8 allows remote attackers to cause a denial of service (crash) and possibly execute arb"}