{"action":"Upgrade libtar to 1.2.20-1 or later.","affected":[{"fixed":"1.2.20-1","introduced":"0"}],"component":"libtar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.20-1"],"id":"tcs_01M5NAH3TV9RFBEXMENBX6V815","modified_at":"2026-09-01T20:01:59.635425588Z","published_at":"2013-10-17T23:55:04.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4397","https://security-tracker.debian.org/tracker/CVE-2013-4397"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4397","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4397"}],"summary":"Multiple integer overflows in the th_read function in lib/block.c in libtar before 1.2.20 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long (1)"}