{"action":"Upgrade libvirt to 1.1.4-1 or later.","affected":[{"fixed":"1.1.4-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.4-1"],"id":"tcs_01M5NAH6T0CMKR3MMSYEP2ZFNX","modified_at":"2026-09-01T20:03:18.289775346Z","published_at":"2013-12-09T16:36:46.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4400","https://security-tracker.debian.org/tracker/CVE-2013-4400"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4400#Debian:13/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4400"}],"summary":"virt-login-shell in libvirt 1.1.2 through 1.1.3 allows local users to overwrite arbitrary files and possibly gain privileges via unspecified environment variables or command-line arguments."}