{"action":"Upgrade git to 2.19.1-r0 or later.","affected":[{"fixed":"2.19.1-r0","introduced":"2.14.0"}],"component":"git","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.19.1-r0"],"id":"tcs_01M5NAH7FH79STBDMY4DYP8NJ0","modified_at":"2026-10-23T17:17:55.231455480Z","published_at":"2018-10-06T14:29:00.300Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-17456","https://security.alpinelinux.org/vuln/CVE-2018-17456"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-17456#Alpine:v3.23/git","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-17456"}],"summary":"Git before 2.14.5, 2.15.x before 2.15.3, 2.16.x before 2.16.5, 2.17.x before 2.17.2, 2.18.x before 2.18.1, and 2.19.x before 2.19.1 allows remote code execution during processing of a recursive \"git c"}