{"action":"Upgrade gnupg2 to 2.0.22-1 or later.","affected":[{"fixed":"2.0.22-1","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.22-1"],"id":"tcs_01M5NAH7K39P3J2ZAB9KQPXT2Q","modified_at":"2026-09-01T20:03:18.194838353Z","published_at":"2013-10-28T22:55:03.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4402","https://security-tracker.debian.org/tracker/CVE-2013-4402"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4402#Debian:14/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4402"}],"summary":"The compressed packet parser in GnuPG 1.4.x before 1.4.15 and 2.0.x before 2.0.22 allows remote attackers to cause a denial of service (infinite recursion) via a crafted OpenPGP message."}