{"action":"Upgrade quassel to 0.9.1-1 or later.","affected":[{"fixed":"0.9.1-1","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.1-1"],"id":"tcs_01M5NAH9JJV0S88E83SW4JDFAH","modified_at":"2026-09-01T20:03:18.215415667Z","published_at":"2013-10-23T16:54:28.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4422","https://security-tracker.debian.org/tracker/CVE-2013-4422"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4422#Debian:14/quassel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4422"}],"summary":"SQL injection vulnerability in Quassel IRC before 0.9.1, when Qt 4.8.5 or later and PostgreSQL 8.2 or later are used, allows remote attackers to execute arbitrary SQL commands via a \\ (backslash) in a"}