{"action":"Upgrade pwgen to 2.07-1 or later.","affected":[{"fixed":"2.07-1","introduced":"0"}],"component":"pwgen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.07-1"],"id":"tcs_01M5NAHA9Q8VCCJVSKFNQSN6K9","modified_at":"2026-09-01T20:03:18.655846255Z","published_at":"2014-12-19T15:59:00.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4440","https://security-tracker.debian.org/tracker/CVE-2013-4440"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4440","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4440"}],"summary":"Password Generator (aka Pwgen) before 2.07 generates weak non-tty passwords, which makes it easier for context-dependent attackers to guess the password via a brute-force attack."}