{"action":"Upgrade nodejs to 0.10.21~dfsg1-1 or later.","affected":[{"fixed":"0.10.21~dfsg1-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.21~dfsg1-1"],"id":"tcs_01M5NAHBKKFC0W0BK2KZRFZ5EQ","modified_at":"2026-09-01T20:03:18.274794898Z","published_at":"2013-10-21T17:55:03.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4450","https://security-tracker.debian.org/tracker/CVE-2013-4450"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4450","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4450"}],"summary":"The HTTP server in Node.js 0.10.x before 0.10.21 and 0.8.x before 0.8.26 allows remote attackers to cause a denial of service (memory and CPU consumption) by sending a large number of pipelined reques"}