{"action":"Upgrade glibc to 2.18-1 or later.","affected":[{"fixed":"2.18-1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.18-1"],"id":"tcs_01M5NAHCETCCAXK5F4TZTNCBSY","modified_at":"2026-09-01T20:03:18.202303766Z","published_at":"2013-12-12T18:55:10.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4458","https://security-tracker.debian.org/tracker/CVE-2013-4458"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4458#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4458"}],"summary":"Stack-based buffer overflow in the getaddrinfo function in sysdeps/posix/getaddrinfo.c in GNU C Library (aka glibc or libc6) 2.18 and earlier allows remote attackers to cause a denial of service (cras"}