{"action":"Upgrade samba to 2:4.0.11+dfsg-1 or later.","affected":[{"fixed":"2:4.0.11+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:4.0.11+dfsg-1"],"id":"tcs_01M5NAHFYWR1SY3WSYGAMT492Y","modified_at":"2026-09-01T20:03:18.245287650Z","published_at":"2013-11-13T15:55:03.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4476","https://security-tracker.debian.org/tracker/CVE-2013-4476"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4476","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4476"}],"summary":"Samba 4.0.x before 4.0.11 and 4.1.x before 4.1.1, when LDAP or HTTP is provided over SSL, uses world-readable permissions for a private key, which allows local users to obtain sensitive information by"}