{"action":"Upgrade sup-mail to 0.12.1+git20120407.aaa852f-1+deb7u1 or later.","affected":[{"fixed":"0.12.1+git20120407.aaa852f-1+deb7u1","introduced":"0"}],"component":"sup-mail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.1+git20120407.aaa852f-1+deb7u1"],"id":"tcs_01M5NAHH7DX723QSP71T5K8H2D","modified_at":"2026-09-01T20:03:18.506469032Z","published_at":"2013-12-07T20:55:02.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4479","https://security-tracker.debian.org/tracker/CVE-2013-4479"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4479","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4479"}],"summary":"lib/sup/message_chunks.rb in Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the content_type of an email attachment."}