{"action":"Upgrade varnish to 3.0.5-1 or later.","affected":[{"fixed":"3.0.5-1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.5-1"],"id":"tcs_01M5NAHHWMAANXRSYEZPV3B81P","modified_at":"2026-09-01T20:03:18.241833712Z","published_at":"2013-11-01T02:55:04.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4484","https://security-tracker.debian.org/tracker/CVE-2013-4484"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4484","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4484"}],"summary":"Varnish before 3.0.5 allows remote attackers to cause a denial of service (child-process crash and temporary caching outage) via a GET request with trailing whitespace characters and no URI."}