{"action":"Upgrade samba to 2:4.1.6+dfsg-1 or later.","affected":[{"fixed":"2:4.1.6+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.1.6+dfsg-1"],"id":"tcs_01M5NAHKBTPNN9GZE9QES9NG81","modified_at":"2026-09-01T20:03:18.353835584Z","published_at":"2014-03-14T10:55:05.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4496","https://security-tracker.debian.org/tracker/CVE-2013-4496"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4496#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4496"}],"summary":"Samba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does not enforce the password-guessing protection mechanism for all interfaces, which makes it easier for remote attackers to obtai"}