{"action":"Upgrade subversion to 1.7.14-1 or later.","affected":[{"fixed":"1.7.14-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.14-1"],"id":"tcs_01M5NAHKX2FWTQGWJSGQEGTP31","modified_at":"2026-09-01T20:03:18.288747993Z","published_at":"2013-12-07T20:55:02.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4505","https://security-tracker.debian.org/tracker/CVE-2013-4505"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4505","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4505"}],"summary":"The is_this_legal function in mod_dontdothat for Apache Subversion 1.4.0 through 1.7.13 and 1.8.0 through 1.8.4 allows remote attackers to bypass intended access restrictions and possibly cause a deni"}