{"action":"Upgrade lighttpd to 1.4.33-1+nmu1 or later.","affected":[{"fixed":"1.4.33-1+nmu1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.33-1+nmu1"],"id":"tcs_01M5NAHM7ACRT60ZK9N7Y0B4GD","modified_at":"2026-09-01T20:03:18.332605767Z","published_at":"2013-11-08T04:47:22.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4508","https://security-tracker.debian.org/tracker/CVE-2013-4508"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4508","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4508"}],"summary":"lighttpd before 1.4.34, when SNI is enabled, configures weak SSL ciphers, which makes it easier for remote attackers to hijack sessions by inserting packets into the client-server data stream or obtai"}