{"action":"Upgrade ibus-anthy to 1.5.4-1 or later.","affected":[{"fixed":"1.5.4-1","introduced":"0"}],"component":"ibus-anthy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.4-1"],"id":"tcs_01M5NAHMWNZ8PXAV3XMX92D2R7","modified_at":"2026-10-12T11:00:04.903389365Z","published_at":"2013-11-23T19:55:03.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4509","https://security-tracker.debian.org/tracker/CVE-2013-4509"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4509#Debian:14/ibus-anthy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4509"}],"summary":"The default configuration of IBUS 1.5.4, and possibly 1.5.2 and earlier, when IBus.InputPurpose.PASSWORD is not set and used with GNOME 3, does not obscure the entered password characters, which allow"}