{"action":"Upgrade linux to 3.12-1 or later.","affected":[{"fixed":"3.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.12-1"],"id":"tcs_01M5NAHQS124QCDM7FWY7Q3ENQ","modified_at":"2026-09-01T20:03:18.333159187Z","published_at":"2013-11-12T14:35:12.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4514","https://security-tracker.debian.org/tracker/CVE-2013-4514"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4514#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4514"}],"summary":"Multiple buffer overflows in drivers/staging/wlags49_h2/wl_priv.c in the Linux kernel before 3.12 allow local users to cause a denial of service or possibly have unspecified other impact by leveraging"}