{"action":"Upgrade ghostscript to 9.25-r1 or later.","affected":[{"fixed":"9.25-r1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.25-r1"],"id":"tcs_01M5NAHRCMCT0V7DCPYA9DJX12","modified_at":"2026-10-23T17:24:22.202954478Z","published_at":"2018-10-19T22:29:01.460Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-18284","https://security.alpinelinux.org/vuln/CVE-2018-18284"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-18284#Alpine:v3.18/ghostscript","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-18284"}],"summary":"Artifex Ghostscript 9.25 and earlier allows attackers to bypass a sandbox protection mechanism via vectors involving the 1Policy operator."}