{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHS8BR2XKWKSYEGA7QF3Q","modified_at":"2026-09-01T20:03:18.333735195Z","published_at":"2014-11-04T21:55:24.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4526","https://security-tracker.debian.org/tracker/CVE-2013-4526"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4526#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4526"}],"summary":"Buffer overflow in hw/ide/ahci.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service and possibly execute arbitrary code via vectors related to migrating ports."}