{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHSP6N6JW528409DJXG5Y","modified_at":"2026-09-01T20:03:18.454552248Z","published_at":"2014-11-04T21:55:24.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4527","https://security-tracker.debian.org/tracker/CVE-2013-4527"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4527#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4527"}],"summary":"Buffer overflow in hw/timer/hpet.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via vectors related to the number of timers."}