{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHVCG50AKTCD87NB5G1ZV","modified_at":"2026-09-01T20:03:18.466452637Z","published_at":"2014-11-04T21:55:24.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4533","https://security-tracker.debian.org/tracker/CVE-2013-4533"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4533#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4533"}],"summary":"Buffer overflow in the pxa2xx_ssp_load function in hw/arm/pxa2xx.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service or possibly execute arbitrary code via a crafted s->rx_leve"}