{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHVT7FX9730TCW523VKD3","modified_at":"2026-09-01T20:03:18.361321871Z","published_at":"2014-11-04T21:55:24.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4534","https://security-tracker.debian.org/tracker/CVE-2013-4534"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4534#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4534"}],"summary":"Buffer overflow in hw/intc/openpic.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service or possibly execute arbitrary code via vectors related to IRQDest elements."}