{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHWS57794DZCHD2V3XTDM","modified_at":"2026-09-01T20:03:18.393550277Z","published_at":"2014-11-04T21:55:24.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4537","https://security-tracker.debian.org/tracker/CVE-2013-4537"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4537#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4537"}],"summary":"The ssi_sd_transfer function in hw/sd/ssi-sd.c in QEMU before 1.7.2 allows remote attackers to execute arbitrary code via a crafted arglen value in a savevm image."}