{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHXM3812A0EPW2S487NZ4","modified_at":"2026-09-01T20:03:18.432371992Z","published_at":"2014-11-04T21:55:24.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4540","https://security-tracker.debian.org/tracker/CVE-2013-4540"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4540#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4540"}],"summary":"Buffer overflow in scoop_gpio_handler_update in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via a large (1) prev_level, (2) gpio_level, or (3) gpio_dir value in a savevm i"}