{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHY2CDE2BPST4ESK14NQ6","modified_at":"2026-09-01T20:03:18.400159958Z","published_at":"2014-11-04T21:55:24.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4541","https://security-tracker.debian.org/tracker/CVE-2013-4541"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4541#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4541"}],"summary":"The usb_device_post_load function in hw/usb/bus.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via a crafted savevm image, related to a negative setup_len or setup_index"}