{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAHY9F77KFPKBY84WY2CZF","modified_at":"2026-09-01T20:03:18.455079396Z","published_at":"2014-11-04T21:55:25.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4542","https://security-tracker.debian.org/tracker/CVE-2013-4542"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4542#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4542"}],"summary":"The virtio_scsi_load_request function in hw/scsi/scsi-bus.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via a crafted savevm image, which triggers an out-of-bounds arra"}