{"action":"Upgrade nginx to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5NAHZ90G92JMS8JCVFH0GS7","modified_at":"2026-09-01T20:03:18.411752428Z","published_at":"2013-11-23T18:55:04.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4547","https://security-tracker.debian.org/tracker/CVE-2013-4547"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4547#Debian:13/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4547"}],"summary":"nginx 0.8.41 through 1.4.3 and 1.5.x before 1.5.7 allows remote attackers to bypass intended restrictions via an unescaped space character in a URI."}