{"action":"Upgrade spip to 2.1.24-1 or later.","affected":[{"fixed":"2.1.24-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.24-1"],"id":"tcs_01M5NAJ1WK02N3HBV3MCVD0QZP","modified_at":"2026-09-01T20:03:18.353313549Z","published_at":"2013-11-18T02:55:08.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4556","https://security-tracker.debian.org/tracker/CVE-2013-4556"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4556","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4556"}],"summary":"Cross-site scripting (XSS) vulnerability in the author page (prive/formulaires/editer_auteur.php) in SPIP before 2.1.24 and 3.0.x before 3.0.12 allows remote attackers to inject arbitrary web script o"}