{"action":"Upgrade spip to 2.1.24-1 or later.","affected":[{"fixed":"2.1.24-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.24-1"],"id":"tcs_01M5NAJ25ZSMJMFN3D8248352D","modified_at":"2026-09-01T20:03:18.478079858Z","published_at":"2013-11-18T02:55:08.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4557","https://security-tracker.debian.org/tracker/CVE-2013-4557"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4557#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4557"}],"summary":"The Security Screen (_core_/securite/ecran_securite.php) before 1.1.8 for SPIP, as used in SPIP 3.0.x before 3.0.12, allows remote attackers to execute arbitrary PHP via the connect parameter."}