{"action":"Upgrade mediawiki to 1:1.19.8+dfsg-2.2 or later.","affected":[{"fixed":"1:1.19.8+dfsg-2.2","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.8+dfsg-2.2"],"id":"tcs_01M5NAJ3HBFR17D4Q0NMYY4S8Q","modified_at":"2026-09-01T20:03:18.414388007Z","published_at":"2013-12-13T18:07:54.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4567","https://security-tracker.debian.org/tracker/CVE-2013-4567"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4567","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4567"}],"summary":"Incomplete blacklist vulnerability in Sanitizer::checkCss in MediaWiki before 1.19.9, 1.20.x before 1.20.8, and 1.21.x before 1.21.3 allows remote attackers to conduct cross-site scripting (XSS) attac"}