{"action":"Upgrade mediawiki to 1:1.19.8+dfsg-2.2 or later.","affected":[{"fixed":"1:1.19.8+dfsg-2.2","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.8+dfsg-2.2"],"id":"tcs_01M5NAJ3ZGKN44RGHSN7MRCPBF","modified_at":"2026-09-01T20:03:18.418019665Z","published_at":"2013-12-13T18:07:54.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4568","https://security-tracker.debian.org/tracker/CVE-2013-4568"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4568#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4568"}],"summary":"Incomplete blacklist vulnerability in Sanitizer::checkCss in MediaWiki before 1.19.9, 1.20.x before 1.20.8, and 1.21.x before 1.21.3 allows remote attackers to conduct cross-site scripting (XSS) attac"}