{"action":"Upgrade linux to 3.12.5-1 or later.","affected":[{"fixed":"3.12.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.12.5-1"],"id":"tcs_01M5NAJ5RVSG3XDH8614F1AJSN","modified_at":"2026-09-01T20:03:18.528497053Z","published_at":"2013-12-14T18:08:45.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4587","https://security-tracker.debian.org/tracker/CVE-2013-4587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4587#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4587"}],"summary":"Array index error in the kvm_vm_ioctl_create_vcpu function in virt/kvm/kvm_main.c in the KVM subsystem in the Linux kernel through 3.12.5 allows local users to gain privileges via a large id value."}