{"action":"Upgrade graphicsmagick to 1.3.18-1 or later.","affected":[{"fixed":"1.3.18-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.18-1"],"id":"tcs_01M5NAJ66BYXE0696X6NWXERT4","modified_at":"2026-09-01T20:03:18.437460626Z","published_at":"2013-11-23T11:55:04.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4589","https://security-tracker.debian.org/tracker/CVE-2013-4589"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4589#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4589"}],"summary":"The ExportAlphaQuantumType function in export.c in GraphicsMagick before 1.3.18 might allow remote attackers to cause a denial of service (crash) via vectors related to exporting the alpha of an 8-bit"}