{"action":"Upgrade file-roller to 3.8.3-1 or later.","affected":[{"fixed":"3.8.3-1","introduced":"0"}],"component":"file-roller","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.8.3-1"],"id":"tcs_01M5NAJ72CFARB6H0Q8ZD90V9Z","modified_at":"2026-09-01T20:03:18.588368364Z","published_at":"2013-07-18T16:51:40.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4668","https://security-tracker.debian.org/tracker/CVE-2013-4668"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4668#Debian:13/file-roller","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4668"}],"summary":"Directory traversal vulnerability in File Roller 3.6.x before 3.6.4, 3.8.x before 3.8.3, and 3.9.x before 3.9.3, when libarchive is used, allows remote attackers to create arbitrary files via a crafte"}