{"action":"Upgrade puppet to 3.2.4-1 or later.","affected":[{"fixed":"3.2.4-1","introduced":"0"}],"component":"puppet","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.2.4-1"],"id":"tcs_01M5NAJ7PMF3KADX3KB24VYYP4","modified_at":"2026-08-04T06:03:37.266502923Z","published_at":"2013-08-20T22:55:04.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4761","https://security-tracker.debian.org/tracker/CVE-2013-4761"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4761","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4761"}],"summary":"Unspecified vulnerability in Puppet 2.7.x before 2.7.23 and 3.2.x before 3.2.4, and Puppet Enterprise 2.8.x before 2.8.3 and 3.0.x before 3.0.1, allows remote attackers to execute arbitrary Ruby progr"}