{"action":"Upgrade putty to 0.63-1 or later.","affected":[{"fixed":"0.63-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.63-1"],"id":"tcs_01M5NAJ8DS04TV0XAS32SE9CC7","modified_at":"2026-09-01T20:03:18.555290197Z","published_at":"2013-08-19T23:55:09.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4852","https://security-tracker.debian.org/tracker/CVE-2013-4852"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4852#Debian:12/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4852"}],"summary":"Integer overflow in PuTTY 0.62 and earlier, WinSCP before 5.1.6, and other products that use PuTTY allows remote SSH servers to cause a denial of service (crash) and possibly execute arbitrary code in"}