{"action":"Upgrade wireshark to 1.10.1-1 or later.","affected":[{"fixed":"1.10.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.1-1"],"id":"tcs_01M5NAJA5Z2X7RDHP8RY4X6ABF","modified_at":"2026-09-01T20:03:18.402459274Z","published_at":"2013-07-30T00:56:14.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4920","https://security-tracker.debian.org/tracker/CVE-2013-4920"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4920#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4920"}],"summary":"The P1 dissector in Wireshark 1.10.x before 1.10.1 does not properly initialize a global variable, which allows remote attackers to cause a denial of service (application crash) via a crafted packet."}