{"action":"Upgrade wireshark to 1.10.1-1 or later.","affected":[{"fixed":"1.10.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.1-1"],"id":"tcs_01M5NAJBHBE717B50GQFD2F4XZ","modified_at":"2026-09-01T20:02:13.337532902Z","published_at":"2013-07-30T00:56:15.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4924","https://security-tracker.debian.org/tracker/CVE-2013-4924"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4924#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4924"}],"summary":"epan/dissectors/packet-dcom-sysact.c in the DCOM ISystemActivator dissector in Wireshark 1.10.x before 1.10.1 does not properly validate certain index values, which allows remote attackers to cause a"}